TABLE OF CONTENTS

WELCOME TO THE PROMETHEAN ACTIVCLASSROOM! .................................................3

PROMETHEAN ACTIVCLASSROOM HARDWARE COMPONENTS ........................................4

GETTING STARTED WITH THE ACTIVCLASSROOM ........................................................5
  SETTING UP YOUR ACTIVBOARD .............................................................................5-6
  CALIBRATING YOUR ACTIVBOARD .....................................................................6-7
  USING YOUR ACTIVPen ............................................................................................7

GETTING TO KNOW ACTIVINSPIRE ............................................................................8
  LAUNCHING ACTIVINSPIRE ..................................................................................8
  DASHBOARD ...........................................................................................................8
  MAIN TOOLBOX ......................................................................................................9
  BROWSERS ............................................................................................................9
  ACTIVINSPIRE TOOL INDEX ..............................................................................10-13

WORKING WITH ACTIVINSPIRE .............................................................................14
  TUTORIAL #1: WORKING WITH ANNOTATIONS ..................................................14-15
  TUTORIAL #2: WORKING WITH OBJECTS .........................................................16-17
  TUTORIAL #3: WORKING WITH TEXT ..............................................................18
  TUTORIAL #4: WORKING WITH SHAPES .........................................................19-20
  TUTORIAL #5: WORKING WITH RESOURCES ................................................21-22
  TUTORIAL #6: WORKING WITH TECHNIQUES ................................................23-24

PROMETHEAN PLANET ..........................................................................................25-26

ADDITIONAL RESOURCES .....................................................................................27

IT’S ALL ABOUT KIDS PROFESSIONAL DEVELOPMENT OPPORTUNITIES ..................28-29

MAINTAINING YOUR ACTIVCLASSROOM ..............................................................30
  UPDATING YOUR ACTIVINSPIRE SOFTWARE ................................................30
  UPDATING YOUR ACTIVMANAGER DRIVER ......................................................30
  CLEANING YOUR ACTIVBOARD .........................................................................31
  MAINTAINING YOUR PROJECTOR .......................................................................31

ADDITIONAL PRODUCTS .......................................................................................31

IAAK SUPPORT ....................................................................................................32
WELCOME TO THE PROMETHEAN ACTIVCLASSROOM!

The Promethean ActivClassroom is truly in a class of its own. The technology is innovative. The products are award-winning. And, the community of resources is vast. Promethean’s fully integrated solutions provide benefits that go beyond the classroom. Be prepared to create successful, 360-degree educational environments by connecting technology to human ingenuity, transforming the way you teach and the way your students learn!

ActivInspire, Promethean’s award-winning educational software, is the spark that lights the flame of learning. Designed to make lesson planning and delivery easy for teachers, ActivInspire is a fun, friendly, relentlessly versatile time-saver. Educators choose how they interface with the software – choosing primary or secondary based on grade or comfort level. Lessons are brought alive with full color video, sound and graphics – a bounty of flipcharts, images and activities are included and ready for use. But it is more than just a pretty interface. Fully functional, integrated tools create a stimulating real world experience for students.

Get Inspired Today…
Promethean ActivClassroom
Hardware Components

ActivBoard 300 PRO
(87” board with integrated speakers)

Sanyo PRM-35 Projector w/ Remote
ActivPens
VGA Cable
USB Cable

*Actual board models, sizes and projector types will vary
GETTING STARTED WITH THE ACTIVCLASSROOM

SETTING UP YOUR ACTIVBOARD

1. Connect the VGA cable from the ActivBoard to the VGA input on your PC.

2. Connect the USB cable from the ActivBoard to the USB input on your PC.

3. Turn the ActivBoard on by pressing the On/Standby switch found on the left side of the board.

4. Power on your projector using your remote control.

5. If your computer’s image does not automatically display on the board, press:
   a. Windows – Fn + mirror displays button (see guide below)
      
      | Vendor         | Key | Vendor          | Key |
      |----------------|-----|-----------------|-----|
      | Acer           | F5  | Hewlett Packard | F4  |
      | Compaq         | F4  | Lenovo ThinkPad | F7  |
      | Dell           | F8  | Sony            | F7  |
      | Gateway        | F4  | Toshiba         | F5  |

   b. Mac - System Preferences > Displays > Arrangement > Mirror Displays
6. Check the ActivManager icon (Windows – bottom right; Mac – top right) to see if your board is connected properly. If it is not connected, check to see that the USB cable is plugged in properly at both ends.

CALIBRATING YOUR ACTIVBOARD
It is important to align your ActivPen with your ActivBoard each time your projection is moved or adjusted, or a new computer is connected to the board. Calibration aligns the tip of the ActivPen to the cursor on the screen. There are 2 ways to calibrate your ActivBoard:

1. Click on the ActivManager icon and select Calibrate.

2. The white calibration screen will appear. Click anywhere on the board to begin calibration.

3. Click in the center of the 5 crosshairs that appear, starting at the top left corner.

4. Once complete, hold your ActivPen to the ActivBoard and check to see that your ActivPen and cursor are on point with each other.
Or...you can hover your ActivPen to the white flame found on the top left of your board. After a couple of seconds, you will get the white calibration screen. Proceed with steps 2-4 from above.

**USING YOUR ACTIVPEN**  
The ActivPen acts as your computer mouse while you are at the ActivBoard. A single tap on the board is equivalent to a left mouse click. Two quick taps on the board is equivalent to double clicking. Press the pen firmly to the board to write or move objects.

The button found on the pen acts as a right clicker. To right click, hover the pen to the board and press the button. A set of menu options should appear.
ActivInspire is the software designed to help teachers create interactive and engaging lessons for use with the ActivBoard. If you have not installed ActivInspire on your computer, please refer to the How to Download and Install ActivInspire document or contact an IAAK Representative.

**Launching ActivInspire**

Once ActivInspire has been installed successfully onto your computer, open the program by double clicking on the icon on your desktop, or going to your All Programs menu and selecting ActivInspire.

**Dashboard**

The Dashboard appears when you open ActivInspire. It is your launch pad to create new flipcharts or open existing ones, as well as to access various features to get you started with using the program.
MAIN TOOLBOX
The Main Toolbox provides you access to the ActivInspire tools. Click on any of the tools to begin creating your flipchart!

BROWSERS
ActivInspire provides browsers that allow you to quickly build, refine, and enhance your flipchart. To access the browsers, go to View > Browsers.
## Basic Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marquee Select</td>
<td>Allows you to select and interact with objects on the flipchart page.</td>
</tr>
<tr>
<td>Pen</td>
<td>Allows you to write or draw on your flipchart.</td>
</tr>
<tr>
<td>Pen Modifier</td>
<td>Allows you to draw shapes that behave as annotations.</td>
</tr>
<tr>
<td>Highlighter</td>
<td>Allows you to emphasize areas of your flipchart with translucent color.</td>
</tr>
<tr>
<td>Eraser</td>
<td>Allows you to permanently erase Pen, Highlight and Magic Ink annotations from your flipchart.</td>
</tr>
<tr>
<td>Magic Ink</td>
<td>Allows you to make any 'top layer' object (or part of an object) invisible, so that you can see the objects on the layers beneath.</td>
</tr>
<tr>
<td>Text</td>
<td>Allows you to add text as you type at your computer keyboard or use the on-screen keyboard.</td>
</tr>
<tr>
<td>Shape</td>
<td>Allows you to draw pre-defined shapes and lines.</td>
</tr>
<tr>
<td>Fill</td>
<td>Allows you to fill a selected object or page with color.</td>
</tr>
<tr>
<td>Clear</td>
<td>Allows you to specify what you want cleared / deleted from your page (annotations, objects, grid, background, page)</td>
</tr>
<tr>
<td>Undo</td>
<td>Allows you to undo the last action performed</td>
</tr>
<tr>
<td>Redo</td>
<td>Allows you to reverse what was previously undone</td>
</tr>
<tr>
<td>Page Reset</td>
<td>Allows you to reset the current page to the state it was in when it was last saved.</td>
</tr>
</tbody>
</table>
## Advanced Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dual User</td>
<td>Allows for collaborative learning with two ActivPens on the ActivBoard</td>
</tr>
<tr>
<td>Handwriting Recognition</td>
<td>Allows you to write on the board, turning your freehand annotations into text</td>
</tr>
<tr>
<td>Shape Recognition</td>
<td>Allows you to write on the board, turning your freehand drawings into shapes</td>
</tr>
<tr>
<td>Connector</td>
<td>Allows you to draw connections between objects while creating concept maps</td>
</tr>
<tr>
<td>Page Zoom</td>
<td>Allows you to magnify or miniaturize your flipchart page</td>
</tr>
<tr>
<td>Clock</td>
<td>Use the clock to show the time, or use the timer feature for timed activities or competitions</td>
</tr>
<tr>
<td>Camera</td>
<td>Allows you to capture images on your desktop or flipchart</td>
</tr>
<tr>
<td>Tickertapes</td>
<td>Allows you to create and show text messages that scroll across your display</td>
</tr>
<tr>
<td>Sound Recorder</td>
<td>Allows you to capture an audio recording to a file using your computer’s audio capture capabilities</td>
</tr>
<tr>
<td>Screen Recorder</td>
<td>Allows you to capture all your movement on screen to a video file (.avi, .mov)</td>
</tr>
</tbody>
</table>

## Presentation Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revealer</td>
<td>Allows you to selectively reveal parts of your flipchart page. You can reveal hidden object(s) by clicking and dragging the blind from the top, bottom, right or left.</td>
</tr>
<tr>
<td>Spotlight</td>
<td>Provides a masking layer over the flipchart, containing a movable, sizable area known as the Spotlight, through which you can see the underlying material.</td>
</tr>
</tbody>
</table>
### Math Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ruler</td>
<td>Use the ruler as a ‘virtual’ chalkboard ruler, allowing you to measure objects by mm, cm, or inch, as well as giving you the ability to easily draw straight lines</td>
</tr>
<tr>
<td>Protractor</td>
<td>Use to measure angles, as well as drawing arcs, segments, and circles</td>
</tr>
<tr>
<td>Compass</td>
<td>Use the compass to draw circles and arcs of any size, color, or line thickness</td>
</tr>
<tr>
<td>XY Origin</td>
<td>Defines a page’s rotation point, allowing you to rotate objects around the origin point</td>
</tr>
<tr>
<td>Dice Roller</td>
<td>Use the dice as a random number generator, for probability lessons, or for classroom games</td>
</tr>
<tr>
<td>Calculator</td>
<td>Perform mathematical calculations at the board</td>
</tr>
</tbody>
</table>

### Browsers

<table>
<thead>
<tr>
<th>Browser</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Browser</td>
<td>Allows you to view and organize pages of your flipchart</td>
</tr>
<tr>
<td>Resource Browser</td>
<td>Allows you to access your personal and shared resource library to add backgrounds, images, sounds, etc. to your flipchart pages</td>
</tr>
<tr>
<td>Object Browser</td>
<td>Allows you to view the layers in which objects and images have been placed on your flipchart page</td>
</tr>
<tr>
<td>Notes Browser</td>
<td>Allows you to add your own notes and comments to a flipchart page, helping to make it easier to share and reuse</td>
</tr>
<tr>
<td>Property Browser</td>
<td>Allows you see all of the properties of an object at a glance</td>
</tr>
<tr>
<td>Action Browser</td>
<td>Allows you to quickly associate an action with an object</td>
</tr>
<tr>
<td>Voting Browser</td>
<td>Allows you to manage all aspects of registering your learner response devices, running your voting sessions, as well as recording, storing and browsing the results of such sessions</td>
</tr>
</tbody>
</table>
## Working With Multimedia

<table>
<thead>
<tr>
<th>Insert Media</th>
<th>Allows you to add sound and video files easily into your flipchart page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert Link to File</td>
<td>Allows you to link to files, documents, and other applications outside of the ActivInspire program</td>
</tr>
<tr>
<td>Insert Link to Website</td>
<td>Allows you to link to websites on the Internet</td>
</tr>
<tr>
<td>Insert From Scanner / Camera</td>
<td>Allows you to load an image from a scanner or from a camera SD card</td>
</tr>
</tbody>
</table>

## Using ActivInspire With Other Applications

<table>
<thead>
<tr>
<th>Desktop Annotate</th>
<th>Allows you to write annotations over your computer's desktop or other application, by creating a transparency flipchart.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Desktop Tools</td>
<td>A collection of commonly used tools which you may find useful when working in other applications, on occasions where you might not necessarily require the full facilities offered by Desktop Annotate.</td>
</tr>
<tr>
<td>Import from PowerPoint</td>
<td>Allows you to import MS Office PowerPoint presentations by converting them into ActivInspire flipcharts (This feature is not available on Macs.)</td>
</tr>
<tr>
<td>ActivMarker</td>
<td>Allows for pen and highlighter annotations to be written over MS Word and Excel documents. The annotations become part of the document and can be saved. (This feature is not available on Macs.)</td>
</tr>
</tbody>
</table>
WORKING WITH ACTIVINSPIRE

TUTORIAL #1: WORKING WITH ANNOTATIONS

1. Open up ActivInspire and click on Create a New Flipchart. The Main Toolbox appears on your display, along with a blank flipchart page. On the left is the browser section.

2. Using your ActivPen, select the Pen tool by clicking on it. You’ll see that it changes to a light grey background, showing that the tool is active. Select a color from the color palette and select a pen thickness by clicking on the dot sizes or moving the slider.

3. Write “My First Flipchart” on your page. Remember to press firmly as you write so that your markings appear on your flipchart page.
4. If you make a mistake as you are writing, use the Eraser tool or the Undo / Redo tool to correct your work.

5. Click on the highlighter tool. Select a color and pen thickness.

6. Using the highlighter, highlight the word “First.”

7. Save your work by going to File > Save As on your main menu. Name your flipchart “My First Flipchart”, and save it on your desktop.

8. Congratulations, you have just created your very first flipchart page using ActivInspire!
TUTORIAL #2: WORKING WITH OBJECTS

1. Create another page on “My First Flipchart” by clicking on the Next Page arrow or Insert > Page > Blank Page After Current.

2. Write the math equation, “2 x 4 = ” on the center of your page

3. Click on the Marquee Select tool. Select the entire math problem by clicking on a blank area to the left of the problem and dragging across towards the bottom right of the problem. The problem should be surrounded by a dotted box and pick up handles. In addition, the Marquee Handles toolbar should appear above the selected object.

If you need to start over, just click on a blank area of the page and then start again.

4. Resize your math problem by clicking on pick up handle located on the bottom right corner of your object. This will resize your object while maintaining the aspect ratio.
5. After you have resized your object, click on the Freely Move button found on the top menu bar, and drag your object towards the left side of your page.

6. Click on the shape tool. A toolbar will appear on the right side of your page consisting of pre-defined lines and shapes. Select the horizontal line.

7. Click on the third dot size to set the thickness of your line. Draw a horizontal line to denote where the student will write the answer.

8. Save your work.
TUTORIAL #3: WORKING WITH TEXT

1. With the page that you just created, click on the Text tool. The formatting toolbar will appear at the top of your page.

2. Click on the white space above your equation. A “Type Here” text box will appear. Set the following formatting options:
   a. Font – Comic Sans
   b. Size – 24
   c. Style – Bold
   d. Color – Red

3. Type “Solve the problem:” Use the Freely Move button to adjust your text position.

4. In the space below your equation, type “Show how you would represent the problem using the objects below:”

5. Save your work.
TUTORIAL #4: WORKING WITH SHAPES

1. Continue building on our math problem page by clicking on the Shape tool.

2. The shape toolbar will appear on the right side of your page. Select the star.

3. Select the fill color of your star by clicking on the color palette found on the Shape toolbar. Select the outline color for your star by clicking on the color palette found on the Main toolbar.

4. Press your ActivPen firmly on the ActivBoard and drag your star out to its desired size.

5. Click on the Marquee Select tool. Select the star, then click on the Duplicate button found on the menu bar above. This will duplicate your object onto your page.
6. Continue duplicating your object until you have 10 stars on your page. Arrange your objects so that there are 2 rows of 5 stars each.

    Show how you would represent the problem using the objects below:

    ★ ★ ★ ★ ★

    ★ ★ ★ ★ ★

7. Uh oh! We’ve made a mistake. There should only be 8 stars since \(2 \times 4 = 8\), not 10. Delete a star by simply dragging it to the trash can. Delete the other star by selecting it, then simply clicking on the trash can (you don’t need to drag it).

8. Open up your browser and select the Notes browser. In the Notes browser type the following directions on how to use this flipchart page: “In the 1\(^{st}\) part of the problem, student will use the pen tool to write in the answer to the equation \(2 \times 4\). The correct answer is 8. Then student will work on the 2\(^{nd}\) part of the problem, using the pen to show that 2 groups of 4 will equal 8.”

9. Save your work. Congratulations, you have successfully created an interactive flipchart page!
**Tutorial #5: Working with Resources**

ActivInspire gives you access to a wealth of ready-made resources to help you build your flipcharts. Search through the Resource browser for images, sounds, backgrounds and other items that you can instantly use on your flipchart page.

1. Open your “My First Flipchart” file. Click on the Next page arrow until you come to page 3. Check to see the page number that you are on by looking at the menu bar at the top right of your screen.

2. Open up your Resource browser by going to View > Browsers and clicking on the Resource browser icon. The browser window should appear on the left side of your screen. Click on the push pin found at the top right corner of your browser window so that you browser stays tacked onto your page.

4. Under the Amphibians folder, a library of images will appear. Select and drag the Frog Lifecycle image onto the center of your page.

5. Click on the Text tool and type in the following directions for your page: “**Label the life cycle of a frog.**”

6. Use the Shape tool to draw horizontal lines under the images so that students can write in their answers.

7. Save your work.
TUTORIAL #6: WORKING WITH TECHNIQUES

There are many different techniques that can use with your lessons. Here, you will use the rub and reveal technique to add interactivity and engagement to the flipchart that you just created!

1. Open your “Life Cycle” flipchart page. Click on the Text tool. Set the following formatting options:
   a. Font – Arial
   b. Size – 20
   c. Style – Bold
   d. Color – Green

2. Under the horizontal lines, type in the following answers, each in separate text boxes: “Eggs, Tadpole, Frog”

3. Select the Pen tool. Set the color to white and drag the pen thickness slider to the middle.

4. Write over the answers with your pen tool, as if you are “whiting” the answers out.
5. Open your Notes browser and type in the following directions for this page:

“Student will use the Pen tool to label the 1\textsuperscript{st} stage of the life cycle of the frog. Student will write the answers above the horizontal line. Student will pass the ActivPen on to another student who will write in the 2\textsuperscript{nd} stage, and will repeat this process for the 3\textsuperscript{rd} stage. Select a student who has not had a chance on the ActivBoard to come up and check the work. This student will use the eraser tool and erase under the horizontal line to reveal the answer. Select another student and repeat this process of rubbing and revealing answers.”

6. Save your work. Congratulations you have created an interactive flipchart page using the rub and reveal technique!
Created by teachers, for teachers, Promethean Planet is a unique teaching, sharing and support community - your place to connect, create, and change the classroom! Join this free, online community and explore the vast amount of resources available and begin collaborating with thousands of teachers from around the world!

COMMUNITY
Browse the Planet Community and read up on blogs, news, events, and more! Use the Forum as your guide to troubleshooting and learning more about the Promethean ActivClassroom.

RESOURCES
Promethean Planet gives you access to thousands of free resources (flipcharts, resource packs, Keynotes, PowerPoints, spreadsheets, pdfs, multimedia files, etc.) submitted by educators around the world. Search by keyword, subject area, grade level, or even state standards. Download resources and borrow tips, ideas, and concepts to help you with lessons in your classroom!
PROFESSIONAL DEVELOPMENT
On the Planet, you'll find multiple opportunities for improving your ActivClassroom skills. Learn more about training options in the ActivLearning section. Discover the latest research and implementation ideas in Best Practice. Pick up some helpful hints from ActivTips, and visit the Teacher Feature section to watch outstanding ActivClassroom teachers in action.

STORE
Visit the Planet Store to buy ready-made Publisher-created lessons and resources, training courses, and of course, Promethean gear!

SUPPORT
Check out the Support site for help with any ActivClassroom difficulties you may be experiencing. Download the latest ActivInspire software and hardware drivers, and access the knowledgebase to learn more about your ActivClassroom products.
HELP DATABASE
Promethean’s built-in help database allows you to search for information on various tools, functions, and features. Access the database by going to Help > Contents from your ActivInspire program.

FORUM ON PROMETHEAN PLANET
(www.prometheanplanet.com)
Check out the Forum on Promethean Planet to read up on ActivInspire questions, answers, or even join in on the discussions with Promethean users from all around the world!
It’s All About Kids believes that proper training encourages effective use which leads to positive learning outcomes. In addition to the free Basic Orientation provided upon installation of your ActivBoard, IAAK offers a series of Promethean ActivInspire professional development solutions tailored to meet the needs of your school. Please contact an IAAK representative if you are interested in purchasing a professional development session.

Basic Training for Elementary / Secondary Teachers
This training was designed to give teachers an overview of the Promethean ActivClassroom. Participants will learn the basics of getting started, as well as the basic tools and functions within the ActivInspire program. Participants will also get a chance to explore the vast resources available on Promethean Planet.

Core Essentials Workshop
This workshop focuses in on specific techniques using the basic tools found in ActivInspire. Through hands-on demonstrations, participants will gain a deeper understanding of the tools and functionality as they learn a variety of ways in which they can bring interactivity into their flipchart lessons.

ActivClassroom Assessment Workshop
This workshop focuses on the Promethean Learner Response Systems (ActiVotes, ActivExpressions, ActivEngage). Participants will learn the basics of registering, naming, and using the LRS, in addition to tips on creating effective assessment questions based on higher order thinking skills and questioning strategies.

Beyond the Essentials Workshop
This workshop focuses on advanced tools within ActivInspire. Participants will learn how to incorporate higher levels of interactivity into their flipcharts through the use of multimedia tools and existing technologies.

Basic Training for Resource Teachers and Administrators
This training was designed for resource teachers and administrators looking to use the ActivClassroom in instructional settings outside of the regular classroom. Participants will learn how the ActivBoard can be integrated with other technologies and used successfully to run effective meetings, trainings, etc.
The ActivClassroom as an Instructional Tool for ALL Students
This training was designed to focus on enabling teachers with tools and strategies to address the various learning styles of students. Participants will get an in-depth understanding of the principles of Universal Design for Learning and will learn how the ActivClassroom can address the guidelines to meet the needs of all students in the classroom.

The ActivClassroom as an Assistive Technology
In this teacher-led workgroup participants will discuss teaching and learning challenges, and gain insight into how the Promethean ActivClassroom can be used successfully as an assistive technology tool for the special education population.

The ActivClassroom to Support Marzano’s Instructional Strategies
In this series of workshops, participants will learn how the ActivClassroom tools and features support teachers in implementing Marzano’s 7 instructional strategies:
1. Previewing of content
2. Chunking of content
3. Scaffolding
4. Pacing
5. Monitoring student progress
6. Clarity of content
7. Response rates

Migrating from SMART to Promethean
This training was designed for teachers moving from a SMARTBoard to the Promethean ActivClassroom OR wishing to use the ActivInspire software on a SMARTBoard. Participants will understand the advantages of using the Promethean ActivClassroom and how this simple transition can positively impact teaching and learning in the classroom.

Promethean ActivOffice for PowerPoint Users
This training introduces the Promethean ActivOffice plug-in, designed to enhance PowerPoint presentations by embedding ActivInspire tools within the program. Participants will learn how to further engage the audience as they incorporate the ActivInspire tools, including Learner Response Systems, into their PowerPoint presentation.
MAINTAINING YOUR ACTIVCLASSROOM

UPDATING YOUR ACTIVINSPIRE SOFTWARE
Upda**t**ing your software ensures that you are running the most recent version of ActivInspire. Check for software updates periodically by following these steps:

1. Open ActivInspire
2. Go to Help > Check for Updates (Please note, you must be connected to the Internet in order to update your software)
3. If you have the latest version of ActivInspire, the update box will display a message stating that your software is current. If you do not have the latest version of ActivInspire, a box will be displayed that will allow you to download the latest version of the software.

![ActivInspire Update](image)

UPDATING YOUR ACTIVMANAGER DRIVER
In addition to updating your software, you will want to update your ActivManager Driver. This will ensure that your ActivPen will work seamlessly with your ActivBoard. To update your ActivManager Driver:

1. Login to Promethean Planet and click on the Support link found on the homepage.
2. In the Software Drivers window found on the right, click on See All Downloads.
3. Download the correct ActivDriver corresponding to your operating system.
4. Once the download is complete, install the ActivDriver onto your computer.
5. You can check to see the version of your ActivDriver by clicking on the ActivManager and selecting Control Panel.

![ActivManager Driver](image)
CLEANING YOUR ACTIVBOARD
The surface of your ActivBoard can be wiped with a damp cloth or baby wipes. Do not use any type of abrasive cleaners on the ActivBoard surface. Remember that your ActivBoard is not meant to be used as a white board. If marks are made with a dry erase marker, simply spray dry erase cleaner onto a rag, then wipe the board. If marks are made with a permanent marker, write over the permanent marking with a dry erase marker. Then use dry erase cleaner, spraying onto a rag first, then wiping the marks away. The surface of the Activboard is made to very high standards of durability. In normal use you can expect satisfactory results every time with proper maintenance.

MAINTAINING YOUR PROJECTOR
Maintain your projector by ensuring that the vents are free from dirt and dust. Use a compressed air can and rag to simply remove any dust lying around the vents. Depending on the amount of dust entering the classroom, you may want to perform this cleanup at least twice a month. This will help minimize projector overheating and maximize the efficiency and life of your projector.

ADDITIONAL PRODUCTS

- ActiVote
- ActivExpression
- ActivSlate
- ActivWand
- ActivEngage
- ActiView
- ActivSound
- ActivPanel
IAAK SUPPORT

It's All About Kids is committed to supporting students, parents, and educators in fostering lifelong learning and achievement through strong partnerships, effective curricula, and performance-based recognition.

IAAK SUPPORT:
(808) 487-5437 or 1-888-778-4225
(M-F, 8:00 am - 4:30 pm)
http://iaak.zendesk.com

IAAK SALES, INSTALLATION, AND PD SCHEDULING:
Missy Miranda (Educational Program Coordinator)
mmiranda@iaak.net
(808) 237-5573

IAAK PROFESSIONAL DEVELOPMENT
Cheryl Estabillo (Professional Development Specialist)
cestabillo@iaak.net
(808) 783-9999

IAAK TECHNICAL SUPPORT
Micah Gawin (IT Technician)
mgawin@iaak.net
(808) 628-0589

PROMETHEAN TECH SUPPORT:
1-888-652-2848 option #3